Project

General

Profile

Bug #256

Beem doesnt vibrate at all

Added by Anonymous about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
User Interface
Target version:
Start date:
04/12/2010
Due date:
% Done:

100%

Estimated time:
1.00 h
Affected version:
0.1.x
Locale:
Close

Description

Android Version: 1.5
Mobile Phone: Huawei U8220 aka. T-Mobile Pulse

Phone doesn't vibrate on incoming message,
no matter if the phone is in "loud"- or "vibrate"- mode.

(Since this feature is mentioned in the docs, i set the priority to high)
Thx


Related issues

Has duplicate Bug #257: Beem doesnt vibrate at allClosed2010-04-12

History

#1 Updated by Frédéric Barthéléry about 9 years ago

Thanks for reporting this issue.
Did you set the options in the preference for notification on vibrate ? I thinks it is not enabled by default.
The expected behavior is to vibrate only when displaying a notification because an incoming message comes from an hidden chat.
It may be an interesting features to add an option to vibrate on a displayed chat too.

#2 Updated by Frédéric Barthéléry about 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Nikita Kozlov
  • Target version set to 0.1.4
  • Estimated time set to 1.00 h

Please register on the site to answer on the issue instead of creating a new one.

I think we have made a big error in translation ... really sorry about that.
The option is actually to disable the vibration on notification. So to enable it the option must not be checked (contrary to the english text).

#3 Updated by Nikita Kozlov almost 9 years ago

  • Category set to User Interface
  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Changed english/german/russian translation.

#4 Updated by Frédéric Barthéléry almost 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF