Project

General

Profile

Bug #257

Beem doesnt vibrate at all

Added by Anonymous about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
User Interface
Target version:
Start date:
04/12/2010
Due date:
% Done:

100%

Estimated time:
1.00 h
Affected version:
0.1.x
Locale:
Close

Description

What exactly do you mean by "hidden"?
Do you mean another conversation is in progress, or
any other situation than the active conversation is shown.

In my case, the option was enabled, i was talking to ONE person,
switched the screen off, got a message, no vibration.
Next step was to turn the sound on, no vibration.
I sent beem to the background, sound yes, no vibration.


Related issues

Is duplicate of Bug #256: Beem doesnt vibrate at allClosed2010-04-12

History

#1 Updated by Frédéric Barthéléry almost 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Nikita Kozlov
  • Estimated time set to 1.00 h

Please register on the site to answer on the issue instead of creating a new one.

I think we have made a big error in translation ... really sorry about that.
The option is actually to disable the vibration on notification. So to enable it the option must not be checked (contrary to the english text).

#2 Updated by Frédéric Barthéléry almost 9 years ago

  • Target version set to 0.1.4

#3 Updated by Nikita Kozlov almost 9 years ago

  • Category set to User Interface
  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Changed english/german/russian translation.

#4 Updated by Frédéric Barthéléry almost 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF