Project

General

Profile

Bug #387

Unknown certificate error after update to 0.1.7

Added by Anonymous about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Category:
Communication
Target version:
Start date:
01/20/2012
Due date:
% Done:

0%

Estimated time:
Affected version:
hg
Locale:
Close

Description

I've just updated to version 0.1.7-rc1 and started getting an unknown certificate error while connecting to the jabber server.

I get a message box with the title "Accept Unknown Certificate?" and the message following text:

Trust anchor for certification path not found.

CN=jabster.pl
(OID.1.2.840.113549.1.9.1=#1612737570706F7274406361636572742E6F762, CN=CA Cert Signing Authority,OU=http://www.cacert.org, O=Root CA)
OID.1.2.840.113549.1.9.1=#1612737570706F7274406361636572742E6F762, CN=CA Cert Signing Authority,OU=http://www.cacert.org, O=Root CA
(OID.1.2.840.113549.1.9.1=#1612737570706F7274406361636572742E6F762, CN=CA Cert Signing Authority,OU=http://www.cacert.org, O=Root CA)

History

#1 Updated by Frédéric Barthéléry about 7 years ago

  • Status changed from New to Resolved
  • Target version set to 0.1.7

Not a bug.
The Cacert root certificate authorities are not trusted by Android.

#2 Updated by Frédéric Barthéléry about 7 years ago

  • Status changed from Resolved to Closed
  • Assignee set to Frédéric Barthéléry

Also available in: Atom PDF