Project

General

Profile

Bug #392

Notification settings inconsistencies

Added by Anonymous almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Affected version:
hg
Locale:
Close

Description

I just installed Beem 0.1.7_rc1 from the Market.

When checking the settings for the first time, I noticed that vibrate was set to no (and I think the notification sound was set to silent, but I'm not sure).
However, on receiving my first message, my phone vibrated and made the usual notification sound.
Toggling vibrate on and off again in the settings fixed the problem and deactivated vibrate.

This is on the Galaxy Nexus, Android 4.0.2.

Associated revisions

Revision 976:f6fed4cc4d9c (diff)
Added by Frédéric Barthéléry over 6 years ago

Initialize default settings file on first startup.
fix #392

Revision 999:f6fed4cc4d9c (diff)
Added by Frédéric Barthéléry over 6 years ago

Initialize default settings file on first startup.
fix #392

History

#1 Updated by argafål (Daniel Michalik) almost 7 years ago

Reproduced as stated on my Motorola Defy, Android 2.2

#2 Updated by Frédéric Barthéléry almost 7 years ago

  • Target version set to 0.1.8

#3 Updated by Frédéric Barthéléry over 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset f6fed4cc4d9c.

#4 Updated by Frédéric Barthéléry over 6 years ago

  • Assignee set to Frédéric Barthéléry

#5 Updated by Frédéric Barthéléry over 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF