Project

General

Profile

Bug #393

Compact chat crash

Added by Anonymous over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
User Interface
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Affected version:
hg
Locale:
Close

Description

I just installed Beem 0.1.7_rc1 from the Market.

Upon enabling the compact chat option, Beem started crashing.
I already had one conversation window open, not sure if this has something to do with it.
After disabling the option, everything is working fine again.

This is on the Galaxy Nexus, Android 4.0.2.


Related issues

Has duplicate Bug #386: Crashes when opening chat to contact in roosterClosed2012-01-20

Associated revisions

Revision 951:c6c6b65b687d (diff)
Added by Nikita Kozlov over 7 years ago

Bug #393 fix crash by always initializing mContactOtrState

Revision 973:c6c6b65b687d (diff)
Added by Nikita Kozlov over 7 years ago

Bug #393 fix crash by always initializing mContactOtrState

History

#1 Updated by Nikita Kozlov over 7 years ago

  • Category set to User Interface
  • Status changed from New to Feedback
  • Assignee set to Nikita Kozlov
  • Target version set to 0.1.7

I think that it's a duplicate of #386

#2 Updated by Nikita Kozlov over 7 years ago

  • Status changed from Feedback to Resolved

#3 Updated by Nikita Kozlov over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF