Project

General

Profile

Bug #430

Can not add buddy

Added by Anonymous over 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
04/16/2012
Due date:
% Done:

0%

Estimated time:
Affected version:
0.1.6
Locale:
Close

Description

When adding any contact from the Beem I fill in:

username:
alias:
group:

then adding him it shows message: "Error login" and user is not added.
trying to fill in alias and/or group is not helping

Workaround: do it the other way around (if 2nd user has other IM client)
when the user myserver.local adds me, then it works and I see him later on contact list


Related issues

Is duplicate of Bug #424: error loginClosed2012-04-11

History

#1 Updated by Frédéric Barthéléry over 6 years ago

  • Target version set to 0.1.9

#2 Updated by Frédéric Barthéléry about 6 years ago

  • Status changed from New to Closed

#3 Updated by Frédéric Barthéléry almost 6 years ago

  • Target version changed from 0.1.9 to 0.1.8

Also available in: Atom PDF