Project

General

Profile

Bug #563

Beem fails to authenticate using Android 5.0 Lollipop devices

Added by Barbra Conner almost 8 years ago. Updated about 7 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
XMPP
Target version:
-
Start date:
12/19/2014
Due date:
% Done:

0%

Estimated time:
Affected version:
0.1.8
Locale:
Close

Description

Tested on Nexus 4 and Nexus 10 devices.

Error says "Warning: Your settings are set to use a server proxy or a specific server hostname. Unable to authenticate your account. Please verify your credentials"

Is there any further development going on with BEEM as I see it's been more than a year since a new client has been released.

Thanks

Also available in: Atom PDF